第一股票公式网,股票公式,股票,公式下载,指标公式
您的位置:第一股票公式网操盘手公式黄金趋势线副图 操盘手黄金

黄金趋势线副图 操盘手黄金

  • 公式类型:操盘手公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-03-22
  • 相关标签:趋势 黄金
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

黄金趋势线副图 操盘手黄金详细说明

第一股票公式网告诉您:当前正要下载:黄金趋势线副图 操盘手黄金

益盟操盘手指标 黄金趋势线

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK2;

DEA:EMA(DIF,9),COLORWHITE,LINETHICK2;

持仓段:=0,COLOR00CFFF;

空仓段:=0,COLORFFCCFF;

STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;

STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORFFCCFF;

MACD:(DIF-DEA)*2,COLORSTICK;

STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,0),,LINETHICK2;

STICKLINE(((MACD>REF(MACD,1)) AND (MACD<0)),0,MACD,1,0),COLORFF00FF,LINETHICK2;

建仓:IF(DIF<0,DIF,0),COLORYELLOW,LINETHICK2;

加仓:IF(DIF<0,0,DIF),COLORRED,LINETHICK2;

白线破仓:IF(DIF<DEA,DIF,DEA),COLORWHITE,LINETHICK2;

趋势强弱:IF(DIF>DEA,DEA,DEA),COLORFF937F,LINETHICK2;

{第一股票公式网http://}

AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);

STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;

底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;

DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);

顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;


  >>>请使用本站搜索功能将找到更多相关黄金趋势线副图 操盘手黄金

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:评论已被管理员关闭。

   评论摘要(共有评论0 条) !

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要用于指标自学和研究,以提高自身指标公式选股技术,请勿作其他用途!
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站网址,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学