第一股票公式网,股票公式,股票,公式下载,指标公式
您的位置:第一股票公式网操盘手公式黄金坑 操盘手黄金

黄金坑 操盘手黄金

  • 公式类型:操盘手公式
  • 推荐星级:
  • 公式安全:已通过5款杀毒软件查杀,请放心下载!
  • 更新时间:2018-03-22
  • 相关标签:黄金
  • 运行环境: WinXP/Win7/Win8/Win10/Win All
  • 公式语言:用简体中文编写

黄金坑 操盘手黄金详细说明

第一股票公式网告诉您:当前正要下载:黄金坑 操盘手黄金

黄金坑

REFLINE: -15, {0}, {20}, {40}, {60};

VAR1:=MA(WINNER(CLOSE),9)*100;

买!: CROSS(VAR1,2)*30,COLOR0000FF ,LINETHICK3 ;

VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;

VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR4:=SMA(VAR3,9,1);

VAR5:=SMA(VAR4,9,1);

VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);

VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;

春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;

VAR8:=MA(CLOSE,27);

VAR9:=(CLOSE-VAR8)/VAR8*100;

VARA:=MA(VAR9,2);

VARB:=BARSLAST(CROSS(-10,VARA)=1);

VARC:=BARSLAST(CROSS(VARA,10)=1);

VARD:=VARA<-10 AND VARB>3;

VARE:=VARA>10 AND VARC>3;

黄金坑: IF(VARD,VARA,0),LINESTICK ,LINETHICK2, COLORYELLOW;

财神到: IF(VARE,VARA,0),LINESTICK , COLORGREEN;

贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;

DRAWICON(贪嘴乐>0,40,1);

VARF:=REF(LOW,1)*0.9;

VAR10:=LOW*0.9;

VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;

VAR12:=EMA(VAR11,30);

VAR13:=CLOSE-REF(CLOSE,1);

VAR14:=MAX(VAR13,0);

VAR15:=ABS(VAR13);

VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;

VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;

VAR18:=BARSCOUNT(CLOSE);

VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;

VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);

VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1E:=SMA(VAR1D,4,1);

VAR1F:=SMA(VAR1E,3,1);

VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;

血战超跌:VAR21,COLORWHITE,DRAWNULL;

STICKLINE(VAR21,0,60,5,0),COLORWHITE;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

KDJ金叉:CROSS(J,D) AND CROSS(K,D) AND CROSS(J,K),drawnull,coloryellow;

STICKLINE(KDJ金叉=1,0,20,8,0),COLORYELLOW;


  >>>请使用本站搜索功能将找到更多相关黄金坑 操盘手黄金

下载地址

点这开始下载

精品股票公式

网友评论温馨提示:评论已被管理员关闭。

   评论摘要(共有评论0 条) !

     

      验证码:

下载注意

  • 第一股票公式网发布的股票公式主要用于指标自学和研究,以提高自身指标公式选股技术,请勿作其他用途!
  • 引入公式如发现公式名称栏空白,可能是公式使用期限已过。请尝试调整电脑时间到1997年,看能否如正常显示。
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果您发现下载链接错误,请联系管理员报告错误。
  • 第一股票公式网欢迎各位股友帮忙宣传转发本站网址,有您的支持,我们会做得更好!

猜你喜欢

网友爱看

学了又学